zloyd_p (zloyd_p) wrote in world_of_tanks,
zloyd_p
zloyd_p
world_of_tanks

Установки стат. мода псто

 Сегодня еще раз попробовал поставить стат. мод и опять потерпел крах, отображается --%. Все шаги проходят без проблем, все создается. php тест показывает что curl включен.
Теперь вопросы
-При попытке открыть символьную ссылку, выдает ошибку - "Нет доступа к путь\flash\stat. Данные в буфере точки повторной обработки являются не допустимыми" При попытке залезть в общие свойства ярлыка "Имя конечного файла R:\user задано неправильно", если щелкнуть расположение файла, то иногда открывает R:\, иногда пишет, что объект "user", на который ссылается ярлык удален или перемещен, и ярлык больше не работает. Это нормально что она себя так странно ведет? Сама ссылка создается без ошибок.

-В логах информация такого вида
1327246759: LOADING STATISTICS FILE: /desktop.ini
1327246759: EXTRACTING USERNAME FROM: /desktop.ini
1327246759: GET
1327246759: HEAD
1327246759: LOADING STATISTICS FILE: /desktop.ini
1327246759: EXTRACTING USERNAME FROM: /desktop.ini
1327246761: PROPFIND
1327246761: LOADING STATISTICS FILE: /user
1327246761: EXTRACTING USERNAME FROM: /user
1327246761: PROPFIND
1327246761: PROPFIND
1327246764: PROPFIND
1327246770: PROPFIND
1327246774: PROPFIND
1327246774: PROPFIND
1327246774: PROPFIND
1327246774: GET
1327246774: HEAD
1327246774: LOADING STATISTICS FILE: /user
1327246774: EXTRACTING USERNAME FROM: /user
1327246774: PROPFIND
1327246774: LOADING STATISTICS FILE: /user.EXE
1327246774: EXTRACTING USERNAME FROM: /user.EXE
1327246774: GET
1327246774: HEAD
1327246774: LOADING STATISTICS FILE: /user.EXE
1327246774: EXTRACTING USERNAME FROM: /user.EXE
Причем в самом начале он что-то подгружал,вроде
326733907: LOADING STATISTICS FILE: /user/AZUIT.XML
1326733907: EXTRACTING USERNAME FROM: /user/AZUIT.XML
1326733907: PROPFIND
1326733907: LOADING STATISTICS FILE: /user/AZUIT.XML
1326733907: EXTRACTING USERNAME FROM: /user/AZUIT.XML
1326733908: PROPFIND,
а потом пошло подобное тому, что привел выше.
-Как вообще отследить, на каком пункте косячит?
Не хотел создавать лишнюю тему, но основная тема уже утонула и в ней задавать вопросы вряд ли имеет смысл.

UPD: Поставил Денвер, то же самое. Ответ от сервера есть. Логи есть, даже проверял имена, все правильно. А вот до WOT ничего не доходит... Денвер при запуске ругается на невозможность перезаписать hosts, хотя запускаюсь под администратором

Tags: мод, техническое
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 47 comments